PlanètePuma.com

Forum Francophone Ford Puma
Nous sommes le Mar 20 Nov 2018 23:36

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 8 messages ] 
Auteur Message
MessageMessage posté...: Ven 26 Jan 2018 12:28 
Hors ligne
Pumiste

Inscription: Ven 6 Jan 2017 18:26
Messages: 109
Localisation: Montpellier
Marque: Ford
Modèle: Puma 1.6L 103ch
Couleur: medium steel blue
Année: 2002
Bonjour à tous,

J'ai du démonter le volant suite au remplacement du neiman et j'ai pour le faire débranché la batterie.
J'ai aussi changer ECU pour l'anti-démarrage

J'ai depuis le voyant de l'airbag qui reste allumé.

Je pense avoir tous bien remonté donc est ce que c'est normal ?
Est ce que je dois faire un diag par la prise OSB ?
Une piste, Une solution ?

Merci pour votre aide :)

_________________
Je possède une Ford Puma 1.6L de 103ch de 2002 (phase 2) de 156 000km


Haut
 Profil  
 
MessageMessage posté...: Ven 26 Jan 2018 15:50 
Hors ligne
Pumiste Expérimenté
Avatar de l’utilisateur

Inscription: Dim 30 Aoû 2015 22:35
Messages: 1867
Localisation: Clermont-Ferrand
Marque: Ford
Modèle: Puma 1.7 S
Couleur: Bleu de Genes
Année: 2000
Es que quand tu mets le contact le voyant clignote puis devient fixe ou il est fixe tout le temps ??

Si fixe tout le temps c'est ton calculateur d'air bag qui est cramé !!

_________________
Je suis Fordist et sans complexe !!!
ImageImageImageImage


Haut
 Profil  
 
MessageMessage posté...: Ven 26 Jan 2018 20:33 
Hors ligne
Modérateur
Avatar de l’utilisateur

Inscription: Mar 3 Nov 2009 15:34
Messages: 6226
Marque: Ford
Modèle: Puma 1.7
Année: 2001
connecteur d'airbag volant non branché ? mal branché ? connecteur endommagé ?

nappe du contacteur rotatif cassé ?

c'est phase 1, pas de diag possible pour l'airbag
pour phase 2, j'me souvient plus,

_________________
Image
RIP Puma 1.6 2010-2016
18/03/2016 : De retour en Puma 1.7 ... S bleu amparo


Haut
 Profil  
 
MessageMessage posté...: Sam 27 Jan 2018 15:06 
Hors ligne
Pumiste Expérimenté
Avatar de l’utilisateur

Inscription: Mer 10 Sep 2014 19:10
Messages: 2657
Marque: Ford
Modèle: Puma 1.7L
Couleur: noir scala
Année: 1999
faut quant même pas trop déconner avec sous peine qu'il saute au visage ( air bag ) . toujours débrancher la batterie avant d'intervenir dessus .


Haut
 Profil  
 
MessageMessage posté...: Lun 29 Jan 2018 12:30 
Hors ligne
Pumiste

Inscription: Ven 6 Jan 2017 18:26
Messages: 109
Localisation: Montpellier
Marque: Ford
Modèle: Puma 1.6L 103ch
Couleur: medium steel blue
Année: 2002
Merci pour vos réponses.

Je viens de tester.
Le voyant de l'airbag clignote et reste après environ 30 secondes allumé fixe.

Vous avez une idée ?

_________________
Je possède une Ford Puma 1.6L de 103ch de 2002 (phase 2) de 156 000km


Haut
 Profil  
 
MessageMessage posté...: Lun 29 Jan 2018 19:10 
Hors ligne
Pumiste Expérimenté
Avatar de l’utilisateur

Inscription: Dim 30 Aoû 2015 22:35
Messages: 1867
Localisation: Clermont-Ferrand
Marque: Ford
Modèle: Puma 1.7 S
Couleur: Bleu de Genes
Année: 2000
S'il clignote c'est que ce n'est pas le calculateur. Donc reste à contrôler toutes les prise au niveau du volant plus le secteur tournant, les connectiques au niveau des sièges puis la connectique de l'air bag passager. Un coup de diélectrique dans les prises ne fait pas de mal. Il en a qui mettent du WD 40 :chepa:

_________________
Je suis Fordist et sans complexe !!!
ImageImageImageImage


Haut
 Profil  
 
MessageMessage posté...: Lun 29 Jan 2018 19:54 
Hors ligne
Modérateur
Avatar de l’utilisateur

Inscription: Mar 3 Nov 2009 15:34
Messages: 6226
Marque: Ford
Modèle: Puma 1.7
Année: 2001
si il n'a toucher que le volant, je resterais sur le volant,

connecteur mal clipsé, ou problème de contacteur rotatif (il ne faut pas s'amuser à tourner l'anneau une fois le volant déposer),

si sa arrivais, il faut enrouler de moitié (2,5 tours si ma mémoire est bonne) la nappe du contacteur, si on a déposer le volant les roue droite bien sur :)


le truc vicieux qui pourrais arriver, c'est le faisceau/connecteur sous le siège qui déconne,
mais c'est assez rare sur puma/fiesta, c'était plutot chez PSA que sa arrivais ce genre d'embrouille.

_________________
Image
RIP Puma 1.6 2010-2016
18/03/2016 : De retour en Puma 1.7 ... S bleu amparo


Haut
 Profil  
 
MessageMessage posté...: Mar 30 Jan 2018 10:34 
Hors ligne
Pumiste

Inscription: Ven 6 Jan 2017 18:26
Messages: 109
Localisation: Montpellier
Marque: Ford
Modèle: Puma 1.6L 103ch
Couleur: medium steel blue
Année: 2002
Merci pour le complément d'information.

Je vais donc démonter le volant pour contrôler l'ensemble des connectiques

_________________
Je possède une Ford Puma 1.6L de 103ch de 2002 (phase 2) de 156 000km


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 8 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Majestic-12 [Bot] et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com